info@unhackable.org Phone: +877 547 3638

CVE-2016-0739: libssh 0.1 and later vulnerable

======================================================================= == Subject: Weakness in diffie-hellman secret key generation == == CVE ID#: CVE-2016-0739 == == Versions: All versions of libssh 0.1 and later == == Summary: Due to a bug in the ephemeral secret key generation for == the diffie-hellman-group1 and diffie-hellman-group14 == methods, ephemeral secret keys of size 128 bits are == generated, […]

Read More »