info@unhackable.org Phone: +877 547 3638

WordPress WP-Super-Cache plugin XSS vulnerability

Million of WordPress websites using the WP-Super-Cache are exposed to the risk of attack due to a critical vulnerability affecting the popular plugin. The WP-Super-Cache plugin, is normally used to improve the performance of the WordPress website because it generates static HTML files from dynamic WordPress blogs. The critical persistent cross-site scripting vulnerability was reported […]

Read More »